CVE-2026-60000LowCVSS 3.7

sshd in OpenSSH before 10.4 allows remote attackers to cause a denial of service (resource consumption from excessive authentication attempts) because MaxAuthTries was mishandled for GSSAPIAuthentication.

Published
July 11, 2026
Last Modified
—

🔗 CVE IDs covered (1)

🎯 Affected products1

  • azl3 openssh 9.8p1-8 on Azure Linux 3.0

✅ Remediation

KBCBL-Mariner Releases (Security Update) — fixed build 9.8p1-9

🔗 References (2)