GHSA-xqqr-p362-6rmcHighCVSS 7.5
Directory Traversal in hostr
🔗 CVE IDs covered (1)
📋 Description
Affected versions of hostr are vulnerable to directory traversal which allows attackers to read files outside the current directory by sending ../ in the url path for GET requests.
Recommendation
Upgrade to version 2.3.6 or later.
🎯 Affected products1
- npm/hostr:<= 2.3.5