GHSA-x6wp-rfwh-hcx7HighCVSS 7.5
Regular Expression Denial of Service in content
🔗 CVE IDs covered (1)
📋 Description
Affected versions of content are vulnerable to a regular expression denial of service when parsing malicious Content-Type and Content-Disposition headers.
Recommendation
Update to version 3.0.6 or later.
🎯 Affected products1
- npm/content:< 3.0.7