GHSA-x48m-gp6r-gp4vCriticalCVSS 9.8Disclosed before NVD
Malicious Package in rate-map
📋 Description
Version 1.0.3 of rate-map contains malicious code. The malware breaks functionality of the purescript-installer package by rewriting code of the dl-tar dependency.
Recommendation
Upgrade to version 1.0.5 or later. There is no indication of further compromise.
🎯 Affected products1
- npm/rate-map:= 1.0.3