GHSA-x3v6-f5fr-4wwvMediumCVSS 7.1

Apache Atlas: An authenticated user can perform XSS and potentially impersonate another user

Published
February 13, 2025
Last Modified
February 13, 2025

🔗 CVE IDs covered (1)

📋 Description

An authenticated user can perform XSS and potentially impersonate another user.

This issue affects Apache Atlas versions 2.3.0 and earlier.

Users are recommended to upgrade to version 2.4.0, which fixes the issue.

🎯 Affected products1

  • maven/org.apache.atlas:apache-atlas:>= 2.0.0, < 2.4.0

🔗 References (4)