GHSA-wrvr-8mpx-r7ppHighCVSS 7.5
mime Regular Expression Denial of Service when MIME lookup performed on untrusted user input
🔗 CVE IDs covered (1)
📋 Description
Affected versions of mime are vulnerable to regular expression denial of service when a mime lookup is performed on untrusted user input.
Recommendation
Update to version 2.0.3 or later.
🎯 Affected products2
- npm/mime:< 1.4.1
- npm/mime:>= 2.0.0, < 2.0.3