GHSA-wcgx-2hvx-5cwrMedium
Apache Struts Cross-site Scripting vulnerability
🔗 CVE IDs covered (1)
📋 Description
Cross-site scripting (XSS) vulnerability in Apache Struts before 1.2.9-162.31.1 on SUSE Linux Enterprise (SLE) 11, before 1.2.9-108.2 on SUSE openSUSE 10.3, before 1.2.9-198.2 on SUSE openSUSE 11.0, and before 1.2.9-162.163.2 on SUSE openSUSE 11.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to "insufficient quoting of parameters."
🎯 Affected products1
- maven/struts:struts:< 1.2.9-162.31.1
🔗 References (9)
- https://nvd.nist.gov/vuln/detail/CVE-2008-2025
- https://bugzilla.novell.com/show_bug.cgi?id=385273
- https://launchpad.net/bugs/cve/2008-2025
- http://download.opensuse.org/update/10.3-test/repodata/patch-struts-5872.xml
- http://lists.opensuse.org/opensuse-security-announce/2009-04/msg00003.html
- http://support.novell.com/security/cve/CVE-2008-2025.html
- https://web.archive.org/web/20090410082732/http://secunia.com/advisories/34642
- https://web.archive.org/web/20090411051126/http://secunia.com/advisories/34567
- https://github.com/advisories/GHSA-wcgx-2hvx-5cwr