GHSA-w5pw-gmcw-rfc8HighCVSS 9.8
squirrelly Code Injection vulnerability
🔗 CVE IDs covered (1)
📋 Description
squirrellyjs squirrelly v9.0.0 was discovered to contain a code injection vulnerability via the component options.varName. The issue was fixed in version 9.1.0.
🎯 Affected products1
- npm/squirrelly:>= 9.0.0, < 9.1.0