GHSA-w3x4-9854-95x8HighCVSS 8.8
Rancher Access Control Vulnerability
🔗 CVE IDs covered (1)
📋 Description
Rancher Labs rancher server 1.2.0+ is vulnerable to authenticated users disabling access control via an API call. This is fixed in versions rancher/server:v1.2.4, rancher/server:v1.3.5, rancher/server:v1.4.3, and rancher/server:v1.5.3.
🎯 Affected products4
- go/github.com/rancher/rancher:>= 1.5.0, < 1.5.3
- go/github.com/rancher/rancher:>= 1.4.0, < 1.4.3
- go/github.com/rancher/rancher:>= 1.3.0, < 1.3.5
- go/github.com/rancher/rancher:>= 1.2.0, < 1.2.4