GHSA-w275-m8cr-hf2vMediumCVSS 4.1
Liferay Portal denial-of-service vulnerability
🔗 CVE IDs covered (1)
📋 Description
The IFrame widget in Liferay Portal 7.2.0 through 7.4.3.26, and older unsupported versions, and Liferay DXP 7.4 before update 27, 7.3 before update 6, 7.2 before fix pack 19, and older unsupported versions does not check the URL of the IFrame, which allows remote authenticated users to cause a denial-of-service (DoS) via a self referencing IFrame.
🎯 Affected products4
- maven/com.liferay.portal:release.portal.bom:>= 7.2.0, < 7.4.3.27
- maven/com.liferay.portal:release.dxp.bom:>= 7.2.0, < 7.2.10.fp19
- maven/com.liferay.portal:release.dxp.bom:>= 7.3.0, < 7.3.10.u6
- maven/com.liferay.portal:release.dxp.bom:>= 7.4.0, < 7.4.13.u27