GHSA-vrx2-mgr9-v67hMediumCVSS 4.8

Apache Ranger has Stored Cross-site Scripting vulnerability in Edit Service Page

Published
January 22, 2025
Last Modified
June 10, 2025

🔗 CVE IDs covered (1)

📋 Description

Stored XSS vulnerability in Edit Service Page of Apache Ranger UI in Apache Ranger Version 2.4.0. Users are recommended to upgrade to version Apache Ranger 2.5.0, which fixes this issue.

🎯 Affected products1

  • maven/org.apache.ranger:ranger:< 2.5.0

🔗 References (4)