GHSA-v6mw-h7w6-59w3MediumCVSS 5.4

TYPO3 vulnerable to Cross-Site Scripting in the Form Manager Module

Published
May 14, 2024
Last Modified
May 14, 2024

🔗 CVE IDs covered (1)

📋 Description

Problem

The form manager backend module is vulnerable to cross-site scripting. Exploiting this vulnerability requires a valid backend user account with access to the form module.

Solution

Update to TYPO3 versions 9.5.48 ELTS, 10.4.45 ELTS, 11.5.37 LTS, 12.4.15 LTS, 13.1.1 that fix the problem described.

Credits

Thanks to TYPO3 core & security team member Benjamin Franzke who reported and fixed the issue.

References

🎯 Affected products5

  • composer/typo3/cms-core:>= 9.0.0, <= 9.5.47
  • composer/typo3/cms-core:>= 10.0.0, <= 10.4.44
  • composer/typo3/cms-core:>= 11.0.0, <= 11.5.36
  • composer/typo3/cms-core:>= 12.0.0, <= 12.4.14
  • composer/typo3/cms-core:>= 13.0.0, <= 13.1.0

🔗 References (7)