GHSA-v48x-mj6h-5gwjHighCVSS 7.5

Exposure of Sensitive Information (system level configuration info) to an Unauthorized Actor...

Published
October 16, 2026
Last Modified
October 16, 2026

🔗 CVE IDs covered (1)

📋 Description

Exposure of Sensitive Information (system level configuration info) to an Unauthorized Actor vulnerability in Apache Kylin.

This issue affects Apache Kylin: from 4 through 5.0.4.

Users are recommended to upgrade to version 5.0.5, which fixes the issue.

🔗 References (4)