GHSA-rwv8-jvff-jq28HighCVSS 7.5
Path Traversal in public
🔗 CVE IDs covered (1)
📋 Description
Versions of public before 0.1.3 are vulnerable to path traversal. This is due to lack of file path sanitization which could lead to any file the parent process has access to on the server to be read by malicious user.
Recommendation
Update to version 0.1.3 or later.
🎯 Affected products1
- npm/public:<= 0.1.2