GHSA-r96c-57pf-9jjmCriticalCVSS 9.8
Prototype Pollution in node.extend
🔗 CVE IDs covered (1)
📋 Description
Versions of node.extend before 1.1.7 or 2.0.1 are vulnerable to prototype pollution.
Recommendation
Update to version 1.1.7, 2.0.1 or later.
🎯 Affected products2
- npm/node.extend:< 1.1.7
- npm/node.extend:= 2.0.0