GHSA-qwxx-xww6-8q8mCriticalCVSS 9.8
Remote Code Execution in Apache Dolphinscheduler
🔗 CVE IDs covered (1)
📋 Description
This issue affects Apache DolphinScheduler 3.0.0 before 3.2.1. We recommend users to upgrade Apache DolphinScheduler to version 3.2.1, which fixes the issue.
🎯 Affected products1
- maven/org.apache.dolphinscheduler:dolphinscheduler:>= 3.0.0, < 3.2.1
🔗 References (6)
- https://nvd.nist.gov/vuln/detail/CVE-2023-49109
- https://github.com/apache/dolphinscheduler/pull/14991
- https://lists.apache.org/thread/5b6yq2gov0fsy9x5dkvo8ws4rr45vkn8
- https://lists.apache.org/thread/6kgsl93vtqlbdk6otttl0d8wmlspk0m5
- http://www.openwall.com/lists/oss-security/2024/02/20/4
- https://github.com/advisories/GHSA-qwxx-xww6-8q8m