GHSA-qwfv-5jwj-582hHighCVSS 8.8

Opencast RCE Vulnerability

Published
May 14, 2022
Last Modified
October 24, 2023

🔗 CVE IDs covered (1)

📋 Description

Opencast 2.3.2 and older versions are vulnerable to script injections through media and metadata in the player and media module resulting in arbitrary code execution, fixed in 2.3.3 and 3.0.

🎯 Affected products1

  • maven/org.opencastproject:base:<= 2.3.2

🔗 References (5)