GHSA-qmr3-52xf-wmhxMediumCVSS 5.9

Apache Zeppelin: LDAP search filter query Injection Vulnerability

Published
April 9, 2024
Last Modified
May 2, 2024

🔗 CVE IDs covered (1)

📋 Description

Improper Input Validation vulnerability in Apache Zeppelin.

The attackers can execute malicious queries by setting improper configuration properties to LDAP search filter. This issue affects Apache Zeppelin: from 0.8.2 before 0.11.1.

Users are recommended to upgrade to version 0.11.1, which fixes the issue.

🎯 Affected products1

  • maven/org.apache.zeppelin:zeppelin-server:>= 0.8.2, < 0.11.1

🔗 References (6)