GHSA-qjhr-c23f-w76qMediumCVSS 6.1

Inline JS XSS vulnerability in Mautic

Published
January 19, 2021
Last Modified
February 1, 2023

🔗 CVE IDs covered (1)

📋 Description

Impact

Mautic version 2.1.0 - 2.11.0 is vulnerable to an inline JS XSS attack when using Mautic forms on a Mautic landing page using GET parameters to pre-populate the form.

Patches

Upgrade to 2.12.0 or later.

Workarounds

None

References

https://github.com/mautic/mautic/releases/tag/2.12.0

For more information

If you have any questions or comments about this advisory:

🎯 Affected products1

  • composer/mautic/core:>= 2.1.0, < 2.12.0

🔗 References (5)