GHSA-q5rx-8c2h-5q7jCriticalCVSS 9.8
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service
🔗 CVE IDs covered (1)
📋 Description
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.
🎯 Affected products1
- maven/org.apache.gobblin:gobblin-core:< 0.16.0