GHSA-q5c4-39f5-m68jHighCVSS 7.5
Regular Expression Denial of Service in decamelize
🔗 CVE IDs covered (1)
📋 Description
Affected versions of decamelize are susceptible to a denial of service vulnerability when user input is passed directly into decamelize.
Recommendation
Update to version 1.1.2 or later.
🎯 Affected products1
- npm/decamelize:>= 1.1.0, <= 1.1.1