GHSA-q25j-gcmv-5qppMediumCVSS 6.1
Stored Cross Site Scripting in Grails Fields Plugin
🔗 CVE IDs covered (1)
📋 Description
Grails Fields plugin version 2.2.7 contains a Cross Site Scripting (XSS) vulnerability in using the display tag that can result in XSS. This vulnerability has been fixed in version 2.2.8.
🎯 Affected products2
- maven/org.grails.plugins:fields:< 2.2.8
- maven/org.grails:grails-core:< 3.3.6