GHSA-pgcp-m69h-p2grMediumCVSS 6.1
Cross-site Scripting (XSS) in moodle
🔗 CVE IDs covered (1)
📋 Description
In Moodle, it was possible to include JavaScript when re-naming content bank items. Versions affected: 3.9 to 3.9.2. This is fixed in moodle 3.9.3 and 3.10.
🎯 Affected products1
- composer/moodle/moodle:>= 3.9.0, < 3.9.3
🔗 References (7)
- https://nvd.nist.gov/vuln/detail/CVE-2020-25702
- https://github.com/moodle/moodle/commit/66be08216e647532b295a9132070d2435ecd7ad9
- https://bugzilla.redhat.com/show_bug.cgi?id=1895437
- https://lists.fedoraproject.org/archives/list/[email protected]/message/4NNFCHPPHRJNJROIX6SYMHOC6HMKP3GU/
- https://lists.fedoraproject.org/archives/list/[email protected]/message/B55KXBVAT45MDASJ3EK6VIGQOYGJ4NH6/
- https://moodle.org/mod/forum/discuss.php?d=413940
- https://github.com/advisories/GHSA-pgcp-m69h-p2gr