GHSA-p7f2-rr42-m9xmHighCVSS 7.5

RubyGems Improper Input Validation vulnerability

Published
May 14, 2022
Last Modified
March 10, 2023

🔗 CVE IDs covered (1)

📋 Description

RubyGems versions 2.6.12 and earlier are vulnerable to maliciously crafted gem specifications that cause a denial of service attack against RubyGems clients who have issued a query command.

🎯 Affected products1

  • rubygems/rubygems-update:< 2.6.13

🔗 References (14)