GHSA-p788-rj37-357wMediumCVSS 4.2
Insecure Defaults Leads to Potential MITM in ezseed-transmission
🔗 CVE IDs covered (1)
📋 Description
Affected versions of ezseed-transmission download and run a script over an HTTP connection.
An attacker in a privileged network position could launch a Man-in-the-Middle attack and intercept the script, replacing it with malicious code, completely compromising the system running ezseed-transmission.
Recommendation
Update to version 0.0.15 or later.
🎯 Affected products1
- npm/ezseed-transmission:>= 0.0.10, <= 0.0.14