GHSA-p523-jrph-qjc6LowCVSS 3.5
Insufficient Session Expiration in shopware
🔗 CVE IDs covered (1)
📋 Description
Impact
Automatically invalidate sessions upon password change
Patches
We recommend updating to the current version 5.7.7. You can get the update to 5.7.7 regularly via the Auto-Updater or directly via the download overview.
For older versions you can use the Security Plugin: https://store.shopware.com/en/swag575294366635f/shopware-security-plugin.html
References
https://docs.shopware.com/en/shopware-5-en/securityupdates/security-update-01-2022
🎯 Affected products1
- composer/shopware/shopware:>= 5.7.3, < 5.7.7
🔗 References (5)
- https://github.com/shopware/shopware/security/advisories/GHSA-p523-jrph-qjc6
- https://nvd.nist.gov/vuln/detail/CVE-2022-21652
- https://github.com/shopware/shopware/commit/47ebd126a94f4b019b6fde64c0df3d18d74ef7d0
- https://docs.shopware.com/en/shopware-5-en/securityupdates/security-update-01-2022
- https://github.com/advisories/GHSA-p523-jrph-qjc6