GHSA-mr9j-4j48-xcm2HighCVSS 7.5

Apache Kylin Authentication Bypass Vulnerability

Published
October 2, 2025
Last Modified
November 5, 2025

🔗 CVE IDs covered (1)

📋 Description

Authentication Bypass Using an Alternate Path or Channel vulnerability in Apache Kylin.

This issue affects Apache Kylin: from 4.0.0 through 5.0.2.

Users are recommended to upgrade to version 5.0.3, which fixes the issue.

🎯 Affected products2

  • maven/org.apache.kylin:kylin:>= 4.0.0, < 5.0.3
  • maven/org.apache.kylin:kylin-core-common:>= 4.0.0, < 5.0.3

🔗 References (7)