GHSA-mq6c-fh97-4gwvHighCVSS 7.5
Denial of Service vulnerability with large JSON payloads in fastify
🔗 CVE IDs covered (1)
📋 Description
Affected versions of fastify are vulnerable to a denial of service when processing a request with Content-Type set to application/json and a very large payload.
Recommendation
Update to version 0.38.0 or later.
🎯 Affected products1
- npm/fastify:<= 0.37.0