GHSA-mq5p-2mcr-m52jHighCVSS 8.8

Code injection in nbgitpuller

Published
August 30, 2021
Last Modified
October 3, 2024

🔗 CVE IDs covered (1)

📋 Description

Impact

Due to an unsanitized input, visiting maliciously crafted links could result in arbitrary code execution in the user environment.

Patches

0.10.2

Workarounds

None, other than upgrade to 0.10.2 or downgrade to 0.8.x.

For more information

If you have any questions or comments about this advisory:

🎯 Affected products1

  • pip/nbgitpuller:>= 0.9.0, <= 0.10.1

🔗 References (6)