GHSA-mh9j-v6mq-pfchCriticalCVSS 9.8
Path manipulation in matyhtf/framework
🔗 CVE IDs covered (1)
📋 Description
matyhtf framework v3.0.5 is affected by a path manipulation vulnerability in Smarty.class.php. The issue was fixed in version 3.0.6.
🎯 Affected products1
- composer/matyhtf/framework:< 3.0.6
🔗 References (5)
- https://nvd.nist.gov/vuln/detail/CVE-2021-43676
- https://github.com/matyhtf/framework/issues/206
- https://github.com/matyhtf/framework/commit/25084603b7ea771eebe263d39744fe6abf1f8d61
- https://github.com/FriendsOfPHP/security-advisories/blob/master/matyhtf/framework/CVE-2021-43676.yaml
- https://github.com/advisories/GHSA-mh9j-v6mq-pfch