GHSA-m65c-wmw9-vmppMediumCVSS 6.5

Apache Zeppelin: Replacing other users notebook, bypassing any permissions

Published
April 9, 2024
Last Modified
February 11, 2025

🔗 CVE IDs covered (1)

📋 Description

Authentication Bypass by Spoofing vulnerability by replacing to exsiting notes in Apache Zeppelin. This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0.

Users are recommended to upgrade to version 0.11.0, which fixes the issue.

🎯 Affected products1

  • maven/org.apache.zeppelin:zeppelin-server:>= 0.10.1, < 0.11.0

🔗 References (5)