GHSA-m5pm-rgvf-vg22HighCVSS 8.8

Apache OpenMeetings vulnerable to Cross-Site Request Forgery

Published
May 17, 2022
Last Modified
February 2, 2023

🔗 CVE IDs covered (1)

📋 Description

Apache OpenMeetings 1.0.0 is vulnerable to Cross-Site Request Forgery (CSRF) attacks, XSS attacks, click-jacking, and MIME based attacks. The issue is fixed in version 3.3.0.

🎯 Affected products1

  • maven/org.apache.openmeetings:openmeetings-parent:>= 1.0.0, < 3.3.0

🔗 References (3)