GHSA-jxf5-7x3j-8j9mCriticalCVSS 9.8Disclosed before NVD
Malicious Package in load-from-cwd-or-npm
📋 Description
Version 3.0.2 of load-from-cwd-or-npm contains malicious code. The malware breaks functionality of the purescript-installer package by injecting targeted code.
Recommendation
Upgrade to version 3.0.4 or later. There is no indication of further compromise.
🎯 Affected products1
- npm/load-from-cwd-or-npm:= 3.0.2