GHSA-jr9p-r423-9m2rHighCVSS 7.5

markdown2 Regular Expression Denial of Service

Published
June 2, 2021
Last Modified
September 30, 2024

🔗 CVE IDs covered (1)

📋 Description

markdown2 >=1.0.1.18, fixed in 2.4.0, is affected by a regular expression denial of service vulnerability. If an attacker provides a malicious string, it can make markdown2 processing difficult or delayed for an extended period of time.

🎯 Affected products1

  • pip/markdown2:>= 1.0.1.18, < 2.4.0

🔗 References (8)