GHSA-jpj5-hg26-6jgcMediumCVSS 6.1
Cross-site Scripting in Alist
🔗 CVE IDs covered (1)
📋 Description
Alist versions 2.0.10 through 2.1.0 were discovered to contain a cross-site scripting (XSS) vulnerability via /i/:data/ipa.plist. This issue was fixed in version 2.1.1.
🎯 Affected products1
- go/github.com/Xhofe/alist:>= 2.0.10, < 2.1.1