GHSA-jgqf-hwc5-hh37MediumCVSS 5.3

Root Path Disclosure in send

Published
October 24, 2017
Last Modified
November 12, 2023

🔗 CVE IDs covered (1)

📋 Description

Versions of send prior to 0.11.2 are affected by an information leakage vulnerability which may allow an attacker to enumerate paths on the server filesystem.

Recommendation

Update to version 0.11.1 or later.

🎯 Affected products1

  • npm/send:< 0.11.1

🔗 References (7)