GHSA-j5g9-j7r4-6qvxMediumCVSS 5.4

Craft CMS Privilege Escalation

Published
January 3, 2024
Last Modified
January 3, 2024

🔗 CVE IDs covered (1)

📋 Description

Impact

This is a potential moderate impact, low complexity privilege escalation vulnerability in Craft with certain user permissions setups.

Patches

This has been fixed in Craft 4.4.16 and Craft 3.9.6. Users should ensure they are running at least those versions.

References

https://github.com/craftcms/cms/pull/13932 https://github.com/craftcms/cms/pull/13931 https://github.com/craftcms/cms/blob/develop/CHANGELOG.md#4511---2023-11-16 https://github.com/craftcms/cms/blob/v3/CHANGELOG.md#396---2023-11-16

🎯 Affected products2

  • composer/craftcms/cms:>= 4.0.0-RC1, <= 4.5.10
  • composer/craftcms/cms:>= 3.0.0, <= 3.9.5

🔗 References (9)