GHSA-hhm3-48h2-597vHighCVSS 6.5
Insufficiently Protected Credentials in Apache Superset
🔗 CVE IDs covered (1)
📋 Description
Apache Superset up to and including 1.3.2 allowed for registered database connections password leak for authenticated users. This information could be accessed in a non-trivial way. Users should upgrade to Apache Superset 1.4.0 or higher.
🎯 Affected products1
- pip/apache-superset:< 1.4.0