GHSA-hg78-c92r-hvwrHighCVSS 7.5
Denial of Service in mqtt
🔗 CVE IDs covered (1)
📋 Description
Affected versions of mqtt will cause the node process to crash when receiving specially crafted MQTT packets, making the application vulnerable to a denial of service condition.
Recommendation
Update to v1.0.0 or later
🎯 Affected products1
- npm/mqtt:<= 0.3.13