GHSA-h9q8-5gv2-v6mgLow
Potential Session Hijacking
🔗 CVE IDs covered (1)
📋 Description
Impact
Potential session hijacking of store customers.
Patches
We recommend to update to the current version 6.3.5.2. You can get the update to 6.3.5.2 regularly via the Auto-Updater or directly via the download overview.
https://www.shopware.com/en/download/#shopware-6
Workarounds
For older versions of 6.1 and 6.2, corresponding security measures are also available via a plugin. For the full range of functions, we recommend updating to the latest Shopware version.
https://store.shopware.com/en/detail/index/sArticle/518463/number/Swag136939272659
For more information
https://docs.shopware.com/en/shopware-6-en/security-updates/security-update-03-2021
🎯 Affected products1
- composer/shopware/platform:<= 6.3.5.1
🔗 References (5)
- https://github.com/shopware/platform/security/advisories/GHSA-h9q8-5gv2-v6mg
- https://github.com/shopware/platform/commit/010c0154bea57c1fca73277c7431d029db7a972e
- https://packagist.org/packages/shopware/platform
- https://nvd.nist.gov/vuln/detail/CVE-2021-32710
- https://github.com/advisories/GHSA-h9q8-5gv2-v6mg