GHSA-h574-6646-vfxxMedium

Apache Airflow: Ignored Airflow Permission

Published
March 14, 2024
Last Modified
May 2, 2024

🔗 CVE IDs covered (1)

📋 Description

Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited permissions to access resources such as variables, connections, etc from the UI which they do not have permission to access. 

Users of Apache Airflow are recommended to upgrade to version 2.8.3 or newer to mitigate the risk associated with this vulnerability

🎯 Affected products1

  • pip/apache-airflow:>= 2.8.0, < 2.8.3rc1

🔗 References (7)