GHSA-g4xq-jx4w-4cjvMediumCVSS 5.4
Loofah Cross-site Scripting vulnerability
🔗 CVE IDs covered (1)
📋 Description
In the Loofah gem for Ruby, through version 2.2.2, unsanitized JavaScript may occur in sanitized output when a crafted SVG element is republished. Users are advised to upgrade to version 2.2.3.
See https://github.com/flavorjones/loofah/issues/154 for more details.
🎯 Affected products1
- rubygems/loofah:< 2.2.3