GHSA-fm87-46vv-jqrrCriticalCVSS 9.8
Path Traversal in html-pages
🔗 CVE IDs covered (1)
📋 Description
Versions of html-pages before 2.1.0 are vulnerable to path traversal.
Recommendation
Update to version 2.1.0 or later.
🎯 Affected products1
- npm/html-pages:<= 2.1.2