GHSA-ffj4-jpv9-gmgrLowCVSS 5.5

A manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow substituted...

Published
November 4, 2026
Last Modified
November 4, 2026

🔗 CVE IDs covered (1)

📋 Description

A manipulated document opened in Apache OpenOffice 4.1.16 or earlier may allow substituted content to be displayed manipulating the user. Such documents are corrupt and should not be opened. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

🔗 References (4)