GHSA-fffj-9qwg-qmh5MediumCVSS 5.5
Improper Input Validation in OpenCV
🔗 CVE IDs covered (1)
📋 Description
OpenCV 3.0.0 allows remote attackers to cause a denial of service (segfault) via vectors involving corrupt chunks. This issue was fixed in OpenCV version 3.3.1 (corresponding to OpenCV 3.3.1.11).
🎯 Affected products2
- pip/opencv-python:<= 3.3.0.10
- pip/opencv-contrib-python:<= 3.3.0.10