GHSA-ff9r-ww9c-43x8HighCVSS 8.7

Statamic CMS vulnerable to privilege escalation via stored cross-site scripting

Published
February 11, 2026
Last Modified
February 11, 2026

🔗 CVE IDs covered (1)

📋 Description

Impact

Stored XSS vulnerability in content titles allow authenticated users with content creation permissions to inject malicious JavaScript that executes when viewed by higher-privileged users.

Malicious user must have an account with control panel access and content creation permissions.

This vulnerability can be exploited to allow super admin accounts to be created.

Patches

This has been fixed in 6.2.3.

🎯 Affected products1

  • composer/statamic/cms:>= 6.0.0, < 6.2.3

🔗 References (5)