GHSA-fc38-mxwr-pfhxHighCVSS 8.0
Cross-Site Scripting via SVG media files
🔗 CVE IDs covered (1)
📋 Description
Impact
Cross-Site Scripting via SVG media files
Patches
We recommend updating to the current version 6.4.3.1. You can get the update to 6.4.3.1 regularly via the Auto-Updater or directly via the download overview.
https://www.shopware.com/en/download/#shopware-6
Workarounds
For older versions of 6.1, 6.2, and 6.3, corresponding security measures are also available via a plugin. For the full range of functions, we recommend updating to the latest Shopware version.
🎯 Affected products2
- composer/shopware/core:<= 6.4.3.0
- composer/shopware/platform:<= 6.4.3.0