GHSA-f7r3-p866-q9qrLowCVSS 3.7Disclosed before NVD

ircdkit vulnerable to Denial of Service due to unhandled connection end event

Published
June 3, 2019
Last Modified
January 11, 2023

📋 Description

Versions of ircdkit 1.0.3 and prior are vulnerable to a remote denial of service.

Recommendation

Upgrade to version 1.0.4.

🎯 Affected products1

  • npm/ircdkit:<= 1.0.3

🔗 References (6)