GHSA-f23h-52hj-99p6CriticalCVSS 9.8
Apache IoTDB: Unsafe deserialize map in Sync Tool
🔗 CVE IDs covered (1)
📋 Description
Deserialization of Untrusted Data vulnerability in Apache IoTDB.This issue affects Apache IoTDB: from 0.13.0 through 0.13.4.
Users are recommended to upgrade to version 1.2.2, which fixes the issue.
🎯 Affected products1
- maven/org.apache.iotdb:iotdb-parent:>= 0.13.0, < 1.2.2