GHSA-cv9j-7q4x-v2g2MediumCVSS 6.5

Apache OpenMeetings may allow authenticated attacker to deny service for privileged users

Published
May 13, 2022
Last Modified
February 2, 2023

🔗 CVE IDs covered (1)

📋 Description

In Apache OpenMeetings 3.0.0 - 4.0.1, CRUD operations on privileged users are not password protected allowing an authenticated attacker to deny service for privileged users. The issue is fixed in version 4.0.2.

🎯 Affected products1

  • maven/org.apache.openmeetings:openmeetings-parent:>= 3.0.0, < 4.0.2

🔗 References (3)